Opened 3 years ago

Last modified 3 years ago

#3543 new defect

error starting buildbot master

Reported by: stefan Owned by:
Priority: major Milestone: undecided
Version: Keywords:
Cc:

Description

I'm trying to start a build master from current 'eight' branch, getting the attached error log. (There is no version tag for 'eight HEAD' in the issue creation form !)

Attachments (1)

log (10.7 KB) - added by stefan 3 years ago.
error log

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by stefan

error log

comment:1 Changed 3 years ago by stefan

For avoidance of doubt: I set up a new virtual environment, but rather than using virtualenv I'm using (ana)conda. Here are the packages / versions I use:

  # packages in environment at /usr/local/Continuum/anaconda/envs/bb:
  #
  buildbot-0.8.13-pre-83    gcc31072                  <pip>
  decorator                 4.0.9                     <pip>
  jinja2                    2.8                       <pip>
  markupsafe                0.23                      <pip>
  mpi4py                    2.0.0                     <pip>
  openssl                   1.0.2g                        0    defaults
  pip                       8.1.1                    py27_1    defaults
  python                    2.7.11                        0    defaults
  python-dateutil           2.5.3                     <pip>
  readline                  6.2                           2    <unknown>
  setuptools                20.7.0                   py27_0    defaults
  six                       1.10.0                    <pip>
  sqlalchemy                0.7.10                    <pip>
  sqlalchemy-migrate        0.7.2                     <pip>
  sqlite                    3.9.2                         0    defaults
  synopsis                  0.14                      <pip>
  tempita                   0.5.3.dev0                <pip>
  tk                        8.5.18                        0    <unknown>
  twisted                   16.1.1                    <pip>
  wheel                     0.29.0                   py27_0    defaults
  zlib                      1.2.8                         0    <unknown>
  zope.interface            4.1.3                     <pip>
Note: See TracTickets for help on using tickets.