Opened 4 years ago

Closed 4 years ago

#3311 closed enhancement (fixed)

Add a metapackage to make installing Buildbot easier

Reported by: dustin Owned by:
Priority: major Milestone: 0.9.0
Version: 0.8.10 Keywords: usability, docs
Cc:

Description

There should be a package that provides a default usable experience.

It’s a training issue but needing 3 or 4 other packages just to get a minimally usable system isn’t a great first experience (even though it was called out explicitly in the e-mail, it was not in the release notes).

Ideally some kind of single meta-package you could install to get the equivalent experience in 0.9 as 0.8. Potentially even install the slave too. Would also avoid any kind of “you need this package first” issues.

Change History (2)

comment:1 Changed 4 years ago by dustin

  • Keywords docs added

Part of #3324

comment:2 Changed 4 years ago by tardyp

  • Resolution set to fixed
  • Status changed from new to closed

fixed in 0.9.0b2

Note: See TracTickets for help on using tickets.