Changes between Initial Version and Version 1 of Ticket #2838


Ignore:


Timestamp:
Jul 19, 2014, 9:03:27 PM (5 years ago)
Author:
dustin
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2838

    • Property Priority changed from blocker to critical
    • Property Milestone changed from undecided to 0.9.0
  • Ticket #2838 – Description

    initial v1  
    11I needed to upgrade the SVN client to 1.8.9 on the buildmaster and now the SVNPoller reports the following error:
    2 -----start-----
     2{{{
    33File "/usr/local/lib/python2.6/dist-packages/Twisted-12.2.0-py2.6-linux-i686.egg/twisted/internet/defer.py", line 464, in _startRunCallbacks
    44            self._runCallbacks()
     
    2727</entry>
    2828</info>
    29 -----end-----
     29}}}
    3030
    3131There seems to be a <root> element but i guess the problem is more complex and I would really need some help to get this problem solved.