Opened 9 years ago

Closed 6 years ago

#283 closed defect (duplicate)

buildslave information disappears when buildslave is off-line

Reported by: zooko Owned by:
Priority: minor Milestone: 0.8.+
Version: 0.7.7 Keywords: web
Cc:

Description

When the buildslave is off-line is sometimes when you *most* need to learn about its admin and host information.

Change History (3)

comment:1 Changed 9 years ago by dustin

  • Milestone changed from undecided to 0.7.+

comment:2 Changed 7 years ago by dustin

  • Keywords web added

comment:3 Changed 6 years ago by tom.prince

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1893.

Note: See TracTickets for help on using tickets.