Opened 4 years ago

Last modified 3 years ago

#2803 reopened defect

two "IMPORTANT" lines on registration page

Reported by: dustin Owned by: verm
Priority: minor Milestone: sys - other
Version: Keywords:
Cc: rutsky

Description

From rutsky:

---

on registration page "IMPORTANT: ..." notice written twice (http://trac.buildbot.net/register).

Attachments (1)

buildbot_registration_important_twice.png (104.5 KB) - added by dustin 4 years ago.

Download all attachments as: .zip

Change History (7)

Changed 4 years ago by dustin

comment:1 Changed 4 years ago by dustin

  • Version 0.8.7p1 deleted

comment:2 Changed 4 years ago by verm

  • Status changed from new to accepted

I will try to look at this later today/tomorrow. A cursory look was unhelpful -- I know what the problem is just not how to avoid it. (yet)

comment:3 Changed 3 years ago by dustin

  • Priority changed from major to minor

comment:4 Changed 3 years ago by dustin

  • Milestone changed from systems to sys - other

Milestone renamed

comment:5 Changed 3 years ago by verm

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed erroneous /p in template that was causing a duplicate. Fixed it in the first 3 seconds. 8 months ago I had no idea what's wrong...sigh.

comment:6 Changed 3 years ago by verm

  • Resolution fixed deleted
  • Status changed from closed to reopened

This fix did not fix anything see #3149.

Note: See TracTickets for help on using tickets.