Opened 7 years ago

Closed 7 years ago

#2561 closed defect (worksforme)

nine: can't install www

Reported by: buck Owned by: pierre
Priority: major Milestone: undecided
Version: Keywords: nine, www, nine-www, bower, grunt
Cc:

Description

This worked fine in commit 3c899b047c7478dea7d7d024e2b1c64f31fbb0c6, but has regressed since then.

It would be good if there were a regression test that wouldn't allow www to get into an un-installable state.

$ pip install -e www
<snip>
Running "less:styles" (less) task

>> 'bootstrap/accordion.less' wasn't found.

Warning: Error compiling LESS. Use --force to continue.



Aborted due to warnings.

error: command '/nail/home/buck/trees/theirs/buildbot/www/node_modules/.bin/grunt' failed with exit status 6

----------------------------------------
Command /nail/home/buck/venv/buildbot-nine/bin/python -c "import setuptools; __file__='/nail/home/buck/trees/theirs/buildbot/www/setup.py'; exec(compile(open(__file__).read().replace('\r\n', '\n'), __file__, 'exec'))" develop --no-deps failed with error code 1 in /nail/home/buck/trees/theirs/buildbot/www
Storing complete log in /nail/home/buck/.pip/pip.log

Change History (1)

comment:1 Changed 7 years ago by buck

  • Resolution set to worksforme
  • Status changed from new to closed

(6:52:43 PM) buck1: I just needed to pull. false alarm =X (6:52:54 PM) buck1: was momentarily broken i guess

Note: See TracTickets for help on using tickets.