Opened 5 years ago

Last modified 5 years ago

#2534 new enhancement

unify/remove duplicates naming of pollInterval vs pollinterval

Reported by: yarikoptic Owned by:
Priority: minor Milestone: 0.9.+
Version: 0.8.7p1 Keywords: docs

Description (last modified by dustin)

First spotted in GitPoller?.init interface reported in IPython

GitPoller(self, repourl, branches=None, branch=None, workdir=None, pollInterval=600, gitbin='git', usetimestamps=True, category=None, project=None, pollinterval=-2, fetch_refspec=None, encoding='utf-8')

mention there are both pollInterval and pollinterval. has only pollInterval for Git and Hg but pollinterval for GoogleCodeAtomPoller?

Change History (3)

comment:1 Changed 5 years ago by yarikoptic

please pardon my github-rotten fingers in the original post

comment:2 Changed 5 years ago by dustin

  • Description modified (diff)
  • Keywords docs added
  • Milestone changed from undecided to 0.8.+
  • Type changed from undecided to enhancement

comment:3 Changed 5 years ago by dustin

  • Milestone changed from 0.8.+ to 0.9.+

Ticket retargeted after milestone closed

Note: See TracTickets for help on using tickets.