Opened 8 years ago

Closed 7 years ago

Last modified 7 years ago

#2203 closed defect (fixed)

svn copy method, timeout setting has no impact

Reported by: doh Owned by:
Priority: major Milestone: 0.8.7
Version: 0.8.5 Keywords:
Cc:

Description

Setting timeout to SVN buildstep(master side) does not influence actual timeout. It does make a copy of 'source' dir with timeout set to 120, which is quite insufficient for copying big projects.

The way to solve the problem is to either add '-v' flag for 'cp' command(will not work for huge files) or make 'timeout' setting take into account.

Change History (4)

comment:1 Changed 8 years ago by dustin

  • Milestone changed from undecided to 0.8.+

comment:2 Changed 8 years ago by dustin

  • Milestone changed from 0.8.+ to 0.8.7

comment:3 Changed 7 years ago by Tom Prince

  • Resolution set to fixed
  • Status changed from new to closed

Make master-side source steps respect timeout option.

Fixes #2248, #2203.

Changeset: 5a18dc6ab0de1007fa59eeeefb31aad3d0fba246

comment:4 Changed 7 years ago by Tom Prince

Make master-side source steps respect timeout option.

Fixes #2248, #2203.

Changeset: 5a18dc6ab0de1007fa59eeeefb31aad3d0fba246

Note: See TracTickets for help on using tickets.