Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2182 closed enhancement (fixed)

deprecate compatibility with Twisted-8.x.x after 0.8.6

Reported by: dustin Owned by:
Priority: major Milestone: 0.8.6
Version: 0.8.5 Keywords:
Cc:

Description

There are a few hacks specifically designed for 8.x.x compatibility. And it's almost 4 years old now.

Change History (5)

comment:1 Changed 7 years ago by Dustin J. Mitchell

Indicate that Twisted-8.x.y compatibility is deprecated. Refs #2182.

Changeset: 51f1f0ee1daeb4c1b84de0ed59124920ddddbfd4

comment:2 Changed 7 years ago by dustin

Tests are disabled.

comment:3 Changed 7 years ago by Dustin J. Mitchell

Require Python-2.5 and Twisted-9.0.0 on master.

Refs #2182. Refs #2157.

Changeset: afddbfa2ef1ddc259bf01d5a01d1b90b694cd665

comment:4 Changed 7 years ago by dustin

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 Changed 7 years ago by dustin

  • Milestone changed from 0.8.+ to 0.8.6
Note: See TracTickets for help on using tickets.